I'm trying to setup an OES Linux SP 2 and everything was just working fine.
If configured NSS, created a pool, installed NCS and made a shareable
volume for the Cluster.

The Cluster has IP the first node, a second node
doesn't exist until now, so the whole problem is depending on one mashine.

Now to the mistake I made. I copied a new DNS-Resource out of the
DNS-Template and edited the loadscript and changed the resoucre_ip to (Cluster-IP) instead of (Nodes IP).

Unfortunaly I'm not able to undo this mistake, because everytime i open the
cluster in imanager>clusters>cluster manager or imanager>clusters>cluster
options i get an error:

Error: Clustering Error
File Protocol error occured: cannot open NCS version file on the selected
cluster. The Cluster software may not currently be running on this server

when I run /opt/novell/ncs/bin/uldncs followed by ldncs, i can open the
cluster in cluster manager, but after a few seconds i get the same error
message as seen above.

Also i've tried to change the DNS.load/DNS.unload scipts under
/etc/opt/novell/ncs/ but after the running ldncs again the scripts have the
same wrong IP ( Cluster-IP) and I don't know how to get rid of
this problem.

Thank you in advance

Marcel Reschke