We have recently applied sp5 to one of our NW6.5 servers, along with a
number of the follow-up patches (nw65os5a, n65nss5a, ncp65sp5a,
nw65sp5c_ndpsm, edir 8.7.3.8, and Compaq drivers).

The server has since had intermittent problems with high utilization.
The processor utilization goes to 90-95% and the busiest thread is
typically:
JAVA_### VMThread (where ### is a number which varies).

Once it was:
JAVA_### Compiler

This occured on boot at first, which I believe I resolved by reording
the loading of some of the applications (i.e. ZFD services). I am not
positive it is related, but there may be a correlation between using
imanager (2.5) and the utilization issues, but it is just intermittent
enough that this could be a coincidence.

I am unable to even down the server once the high utilization occurs.

For example, the last time this occured process using my CPU was:
JAVA_533 VMThread
After a while (15 minutes?) the VMThread became the third highest
utilization process and two Server processes became one and two.

Java -show reveals the following:

Classname ID
================================================== ========== ====
com.novell.zenworks.desktop.remotewakeup.ZENWorksW OLServiceM 637
com.novell.application.zenworks.autowsmanagement.w simport.Im 639
org.apache.catalina.startup.Bootstrap............. .......... 533
org.apache.catalina.startup.Bootstrap............. .......... 539
com.novell.application.zenworks.autowsmanagement.w sremoval.R 798

This would lead me to believe it is a Java/Apache issue.

Any ideas for troubleshooting or resolving would be appreciated.

Daryl