I'm running backup exec 9.1 on a Netware 6.5 sp5 machine that runs
groupwise (as well as being our main file server). We were having all
kinds of problems a while back (after upgrading to sp5 for an unrelated
issue) that seemed to be solved by taking the tape drive off of the
embedded SCSI on the RAID controller, and giving it its own SCSI card.

In the process of determining that last problem we turned off OFM in backup
exec. After replacing the SCSI card, I left OFM off for a week, just to
ensure that I got a week worth of mostly good backups. The backup ran fine.

Last Wednesday I started running OFM along with the backup. It ran fine
for 3 days, but we've started having problems again. Yesterday, the server
decided to hang sometime in the morning (though it appeared that the backup
had finished on Friday). There were a couple messages regarding OFM.NLM
registering and de-registering files on Monday morning (though the backup
had finished early Saturday morning, and no backup had been run since).
These messages happened right at the same time the server decided to hang.
After talking to backup exec, they had me change some config files to
extend timeout periods on various OFM features. I rebooted and decided to
run the backup again last night and see what happens.

Last night, the backup hung in the middle of backing up the .keystore file.
The timer was still running, but the end of the backup was at least 4
hours overdue, so I know it was stuck. I couldn't cancel the backup job,
so again I had to do a server reboot (though users could still access files
on the server, BE shuts down groupwise before starting the backup and
doesn't start it again until it is done, so there was no GW access).

I worked with backup exec again today, and we're running the backup tonight
in debug mode. However, the technician told me that this may be due to
some memory leak issues that are a problem with sp5. I believe I have sp5
with all the post-5 patches I need (nss & tsa), but I'm curious as to what
others think. Is this likely to be a memory leak issue? If it is, is
there anything I can do about it? I'm not sure where to go from here, and
I'm not sure how much faith I put in the BE technicians.

Wow, this got long. Sorry about that. Any and all help anyone can offer
is truly appreciated!

Thanks again!