Today, my normally reliable NW 6.0 sp5 box hung. Processor utilization
was at 85% or higher. Current service processes were max'd out. I kept

"A scheduled "Work To Do" took over one minute to be run.

on the console. I've never had memory issues w/ this box. I don't know
what changed today to cause this to happen.

Max service processes were set to 500. I changed it to 750.
Client file caching is OFF ( at the server and the clients )
Level 2 Oplocks are OFF

When I looked around in monitor, I found that NCPIPX.NLM was taking up
more then 500 service connections on it's own. This file is 5.60, Jan
22, 2004.

I rebooted the server and commented out Symantec CE. I've been running
it for a while, active scanning disabled. It's not loaded at all now.

The original hang was a 5pm. That hang required a reboot. It
momentarily hung again tonight at 9pm w/ only a handful of people in the
building. It snapped out of it on it's own, but the symptoms were the
same. After it snapped back, NCPIPX is currently using 42 connections,
which is more in line w/ it's server twin that hasn't hung at all during
this process, and is identical hardware and OS & OS patch.

I installed nss5c patch months ago. Nothing that I can think of has
changed on either server in weeks.

What do I do? I've never had this server hang twice in one day. It
recovered on it's own this last time, which is disturbing b/c I don't
know when it might hang again.

As I type, the twice hung server is fine, but the usually fine server
now has a 97% processor utilization, but seems ok. The busiest thread
is " 1 ", which I have no idea what that is.

Help !?!