Checked BIOS, Hyperthreading is disabled.