Hamish,

I have completed everything you asked me. See below.

Problem still exisits.

DONE was at the right version. -the server is on SP5. but apparently
not the Post SP5 server.exe - install nw65sp5upd1.exe

DONE- The server has been auto tuned down to the minimum value for "set
file cache maximum size". After installing the update, reset this back
to its default value ( 2147483648 )


DONE- According to the config.txt, the server has 8 cpus - either I'm
very very impressed, or its a quad Xeon server with hyperthreading
enabled. Hyperthreading and NetWare do not play nicly - disable it.

CAN'T DO ANYTHING ABOUT THIS YET - WORKING ON IT- I'd recomend
AGAINST running an unattended DS repair. If there are DS issues, you
want to know whats going on when the repair is run, an unnatended could
make things worse.

DONE - Your Broadcom (Q57.LAN) drivers are well out of date. The
Broadcom drivers have been problematic, make sure you get up to the
latest version.

DONE - You have IPX/SPX enabled, loading, but not bound. You can turn
it off in inetcfg, and remove the ServerID xxx line from utoexec.ncf to
fully disable IPX/SPX

DONE REMOVED WHAT I CAN - You're loading AFP, FTP and NFS support - if
you're not using them, comment them out of autoexec.

DONE - The other thing to check is the smsstart.ncf - on the tsafs
line, add /cachememorythreshold=1 if not already done.

I can email you our updated config.txt.

say the word.

Thanks,

Amy.