I'm experiencing a new issue that cropped up in the last week that's making me cranky! I have a NetWare 6.5 SP5 box that run's GroupWise 7.0.1 WebAccess. Without provocation (i.e., patch installation, tweaking, anything!) it started abending on GWINTER.
================================================== =
Novell Netware, V6.5 Support Pack 5 - CPR Release
PVER: 6.50.05

Server GW_2 halted Sunday, November 12, 2006 5:48:00.164 pm
Abend 2 on P00: Server-5.70.05: Page Fault Processor Exception (Error code 00000002)

Registers:
CS = 0008 DS = 0068 ES = 007B FS = 007B GS = 007B SS = 0010
EAX = 00000060 EBX = 9A5A18AC ECX = 000100FF EDX = 00000000
ESI = 00000200 EDI = 00000000 EBP = 0012FE74 ESP = 0012FE74
EIP = 0010B3E2 FLAGS = 00010096
0010B3E2 89430C MOV [EBX+0C]=?, EAX
EIP in UNKNOWN memory area
Access Location: 0x9A5A18B8

The violation occurred while processing the following instruction:
0010B3E2 89430C MOV [EBX+0C], EAX
0010B3E5 8B4520 MOV EAX, [EBP+20]
0010B3E8 894308 MOV [EBX+08], EAX
0010B3EB 8B4524 MOV EAX, [EBP+24]
0010B3EE 894310 MOV [EBX+10], EAX
0010B3F1 8B453C MOV EAX, [EBP+3C]
0010B3F4 8903 MOV [EBX], EAX
0010B3F6 8B4528 MOV EAX, [EBP+28]
0010B3F9 894304 MOV [EBX+04], EAX
0010B3FC 668E5D54 MOV DS, [EBP+54]



Running process: gwinter 7 Process
Thread Owned by NLM: GWINTER.NLM
Stack pointer: 9A5C04D8
OS Stack limit: 9A5A08C0
Scheduling priority: 67371008
Wait state: 3030070 Yielded CPU
Stack: --00000040 (LOADER.NLM|KernelAddressSpace+40)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00028000 (LOADER.NLM|XENSharedInfo+7000)
00368B0A (SERVER.NLM|SuspendProcess+0)
--00010246 ?
--00028000 (LOADER.NLM|XENSharedInfo+7000)
--000100FF ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000080 (LOADER.NLM|KernelAddressSpace+80)
--9A5A18AC ?
--00000001 (LOADER.NLM|KernelAddressSpace+1)
--00000200 (LOADER.NLM|KernelAddressSpace+200)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--0000007B (LOADER.NLM|KernelAddressSpace+7B)
--00000060 (LOADER.NLM|KernelAddressSpace+60)
--00000068 (LOADER.NLM|KernelAddressSpace+68)
--0000007B (LOADER.NLM|KernelAddressSpace+7B)
--0000007B (LOADER.NLM|KernelAddressSpace+7B)
--0000007B (LOADER.NLM|KernelAddressSpace+7B)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00680000 ?
--00000008 (LOADER.NLM|KernelAddressSpace+8)
-001302E5 (LOADER.NLM|PrimaryProcessor+C5)
--00000003 (LOADER.NLM|KernelAddressSpace+3)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000803 (LOADER.NLM|KernelAddressSpace+803)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
-005091B8 (SERVER.NLM|OSAS+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
-0012FF34 (LOADER.NLM|RingTransitionStackTable+1080)
--80052AA0 ?
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
0010ACDA (LOADER.NLM|ENoChainHandler+0)
0010AB3A (LOADER.NLM|ExceptionChainHandler+0)
0010ACDA (LOADER.NLM|ENoChainHandler+0)
0010ABF5 (LOADER.NLM|ExceptionChainHandlerNMI+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
0010AD74 (LOADER.NLM|InterruptsEnabled+B)
0010AB3A (LOADER.NLM|ExceptionChainHandler+0)
--FE003000 (LOADER.NLM|OSAllocMemory+3000)
--00000061 (LOADER.NLM|KernelAddressSpace+61)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
0010AD74 (LOADER.NLM|InterruptsEnabled+B)
0010AB3A (LOADER.NLM|ExceptionChainHandler+0)
--FE003000 (LOADER.NLM|OSAllocMemory+3000)
--00000061 (LOADER.NLM|KernelAddressSpace+61)
--00000000 (LOADER.NLM|KernelAddressSpace+0)
--00000000 (LOADER.NLM|KernelAddressSpace+0)

Additional Information:
The CPU encountered a problem executing code in LOADER.NLM. The problem may be in that module or in data passed to that module by a process owned by GWINTER.NLM.

================================================== =

I've applied GroupWise 7 SP1 WebAccess Hot Patch 2 Multi (TID 2974386) in the hopes it would solve the problem. Alas, no, the server abended multiple times yesterday. WebAccess still appears to run, albeit at a slower pace.

Any ideas, thoughts, suggestions would be appreciated. I'm hesitant to install NW6.5 SP6 unless there's reason to believe it would help. Thanks!

--David