Hi folks,

we have some problems getting the online-updates with "rug"
What we did:

# rug sa https://update.novell.com/data
# rug activate XXXXXXXXXXXXXX activate@emailaccount.de
# rug sub oes

Warning: Invalid channel: 'oes'

The server is a minimal installation and added the packages for rug.
If we make a complete installation rug works fine.

Does anyone knows which packages must be installed to get rug running?

kind regards
Wolfgang Becher

Using M2, Opera's revolutionary e-mail client: http://www.opera.com/m2/