I've setup iPrint on an OES linux cluster.
Works fine.
The only thing, is that for each user accessing iManager to manage the
printers, a notification appears asking them to accept the certificate...

the certificate is issue to the first server who had the printer, not to
a share cert or something like that.
Is there a way to change this certificate, or simply disable this
annoying warning ?

The hostname of the iPrint server does not match its certificate. Close
Error Continue to the iPrint Certificate Manager if you would like to
view this certificate and authorize its use.