updating OES using SP1 isos, and it won't install any of the patches (using
the Yast->Patch CD method). it says "error: rpm has invalid signature" for
every patch on the CD. ISOs were good on the checksum when I burned them.

any ideas?