Home

Results 1 to 2 of 2

Thread: Error -669 when authenticating as admin user

Hybrid View

  1. #1
    James Denton NNTP User

    Error -669 when authenticating as admin user

    Hello all. I just installed Netware OES SP1 (Linux) into a new tree and am
    attempting to login either at the SUSE login box, ConsoleOne or iManager. I
    get an error -669 failed authentication. I also get your standard 'The
    system cannot log you into the network' error from a Windows client32.

    The only thing I can think of that may be a problem is that I used a non
    alpha-numeric character in my password - a pound (#) sign. Is there any way
    to change the admin user's edirectory password? I'd hate to have to
    reinstall the product again.

    Thanks,
    James

  2. #2
    Automatic reply NNTP User

    Re: Error -669 when authenticating as admin user

    James,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
    - Check all of the other support tools and options available at
    http://support.novell.com.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://support.novell.com/forums)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://support.novell.com/forums/faq_general.html

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://support.novell.com/forums/



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •