Our webserver is an OES/Suse box, and has been working fine. It's
updating via RedCarpet, and is apparently up-to-date.

However, our new website and CMS requires at least MySQL 4.1.8a and
PHP5. How can I upgrade these?

I've got


but any combination of rpm -i or -U or -F results in a load of
dependency errors, and no upgrade.

Any clues?
James Dore,
IT Officer,
New College
james.dore@new / it-support@new