Home

Results 1 to 4 of 4

Thread: NCP OES

  1. #1
    vhauten@csb.de NNTP User

    NCP OES

    Hello

    I have a BIG Problem with our OES Server. We are using NCP with FS Jfs.
    I have a Volume Vol1(FS JFS).I open the dos-box (cmd)
    then:

    md \\srvup\vol1\test
    md \\srvup\vol1\TEST

    then i have 2 directories on my Server “test lower” and “TEST upper”
    can I disable that?

    Thanks



  2. #2
    Mark Robinson NNTP User

    Re: NCP OES

    vhauten@csb.de wrote:

    > Hello
    >
    > I have a BIG Problem with our OES Server. We are using NCP with FS Jfs.
    > I have a Volume Vol1(FS JFS).I open the dos-box (cmd)
    > then:
    >
    > md \\srvup\vol1\test
    > md \\srvup\vol1\TEST
    >
    > then i have 2 directories on my Server “test lower” and “TEST upper”
    > can I disable that?


    Linux file systems are case sensitive, but I didn't realise that it would be
    carried through NCP. I see the problem... I'll need to see what I can
    find.
    --
    Mark Robinson
    Novell Volunteer SysOp

    One by one the penguins steal my sanity...

  3. #3
    vhauten@csb.de NNTP User

    Re: NCP OES

    Thanks

    The rights are:

    drwxr-xr-x 2 admin root 1 Dec 8 08:51 test (first created dir) OK!

    drwx------ 2 root root 1 Dec 8 08:51 TEST Wrong!!

    I test the FS : EXT3 , JFS Reiser on all Fs the same prob.
    Thanks

  4. #4
    vhauten@csb.de NNTP User

    Re: NCP OES

    Thanks

    The rights are:

    drwxr-xr-x 2 admin root 1 Dec 8 08:51 test (first created dir) OK!

    drwx------ 2 root root 1 Dec 8 08:51 TEST Wrong!!

    I test the FS : EXT3 , JFS Reiser on all Fs the same prob.
    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •