I recently upgraded several OES linux boxes to sp2, using the instructions
carefully including running the prepatch script. At one location I upgraded
using the sp2 cd's, I then ran rug pin oes:*. This ran fine, but I then
ran into an issue with my cluster nodes not joining so I followed the tid
10100195 for repairing the issue by running rug pin --entire-channel oes.
The servers seem to be working fine but when I run SPident one of the
servers I see Conclusion: System is NOT up-to-date!
found SLES-9-i386-SP2 + "online updates"
expected OES-9-i386-SP2

I also am seeing this in another location but on all the servers that I ran
rug on. I had originally run rug pin oes:* on these as well. Being
concerned about this I followed the procedure to reinstall with the rug pin
--entire-channel oes. After I deleted the dirs in the tid, SPident showed
OES sp1 and being installed, I then ran the correcty rug command, waited
many hours and it still gives the same conclusion. Is this anything to be
concerned about or is it cosmetic.

Any help is appreciated.