I just noticed that the modules are the same version but with a i586
instead of i386. Why would it want the 586 modules instead of the i386?


- novell-plugin-backup-restore 2.5-72.i586 < 2.5-72.i386
- novell-plugin-indexmanager 2.5-64.i586 < 2.5-64.i386
- novell-plugin-merge 2.5-65.i586 < 2.5-65.i386
- novell-plugin-repair 2.5-66.i586 < 2.5-66.i386
- novell-plugin-rwiz 2.5-64.i586 < 2.5-64.i386
- novell-plugin-snmp 2.5-64.i586 < 2.5-64.i386
- novell-plugin-wanman 2.5-71.i586 < 2.5-71.i386