We have installed our first OES Linux Server with NSS Volumes.
We use company wide McAfee products with the ePolicy Orchestra.
In the readme of the LinuxShield product stand following:

3. LinuxShield is not compatible with Novell Storage Services (NSS) mounted
volumes on Open Enterprise Server (OES). We recommend that LinuxShield not
be installed on machines where NSS volumes are mounted.

Which products are compatible with NSS on a OES Linux Server?