according to the docs
(http://www.novell.com/documentation/...a/btpfr3m.html), the
LOCAL_CODE_PAGE setting in /etc/opt/novell/ncpserv.conf should
determine the local code page used be the NCP server.

I have a server (OES SP2, "rug pin --entire-channel oes") where, due to
the limitations of a third-party application, I can't use UTF-8, so I've
set the local code page to ISO-8859-1 (Latin-1). This works perfectly fine
with Samba. However, after setting LOCAL_CODE_PAGE to ISO-8859-1 in
ncpserv.conf, when creating a file containing non-US-ASCII characters from
a workstation with Novell Client for Windows (4.91 SP2), that filename is
written to the underlying Linux filesystem using UTF-8 encoding.

So is the LOCAL_CODE_PAGE setting being ignored altogether?

Please advise.


Mag.(FH) Florian G. Haas
Kapsch BusinessCom AG, Wienerbergstrasse 53, A-1121 Wien