What is the default PHP install on OES Linux sp1? I see it in the install
programs in YAST as being installed but I cannot get it to run.

Do I need to download PHP from the PHP website? I don't want to break
anything by putting on an incompatible version..

I don't see PHPMyAdmin anywhere either. Is that installed by default or do
I need to download that as well too.