I am working on a test OES and SUSE9 server and am having trouble with
LUM and edir users since I ran the Red Carpet updates for SLES and OES.

I can no longer log onto the SUSE/OES server with the edir users, only
the local linux user root (I don't have any other local users). When the
login GUI comes up, the edir user Admin no longer appears on the left
hand side of the window, and he used to appear until I ran the updates.

Other bits of information:
- rpm -q novell-lum responds with novell-lum-

- rcnamed status says 'Checking for LUM Namcd daemon dead'

- rcnamed start says this:
'Starting NAM Cache Daemon ...
Waiting for LDAP server to be ready ...
Failed to get LDAP handle. Make sure you have LDAP server certificate
in /var/lib/novel-lum dirctory.'

- in YAST if I run Linux User Management it says 'It appears that Linux
User Management has already been configured. To reconfigure Linux User
Management please exit and use iManager. If Linux User Management has
been uninstalled and is being reinstalled you may continue. Continue

- in iManager, I can enable users and groups for linux, and it shows the
objects as Linux Enabled, but if I modify an edir user, I do *not* get
'Linux Profile Page' to modify userid's, login shells, home directory etc.

What can I do to be able to login to Linux with edir users?