We're rolling out OES with NSS volumes on our test LAN, before attempting
deployment on our network. Couldn't seem to get the NSS volumes to give the
proper rights. So here's what we tried...

Tried assigning rights through the "Manage Shares" in the Novell Remote
Manager. We tried to assign rights using ConsoleOne, and nsscon as well,
though I think it was most likely my syntax at nsscon. So to get this to
work, I gave myself the same rights as the admin account
trustee(supervisor, add self, ect, ect)and security equal to me using
ConsoleOne, logged in as myself to the tree on a workstation, right clicked
the novell client in my systray, goto Novell utilities, and then trustee
rights, then select the object i want to set the rights for. The NSS share
itself, or a folder under it. After that it's simply click click apply...
It works, but is this the right way to do it? Is there a particular way to
do this? Suggestions? Comments? Any information would be appreciated.

I've read the documentation, about what I "should" do with my rights..
which is more common sense than anything, but unlike most of the other
projects we've done I didn't see anything that was really step for step on
what to do to assign your rights out. While i'm familiar with linux, I'm
only "so-so" with netware. Did I miss some documentation somewhere?

Thanks in Advance.