I have some error:

template:/tmp # rug in --entire-channel oes

Found 333 packages in channel 'oes'

ERROR: Unresolved dependencies:

Installing scim-devel-1.0.3-0.2[oes]
There are no installable providers of >=pkgconfig-0.12[[Any]] for scim-
scim-devel-1.0.3-0.2 is scheduled to be installed, but this is not
possible because of dependency problems.
Marking this resolution attempt as invalid.

please help.