Fresh install of OES SP2 Linux. NCS not istalled during initial
install. All updates applied to server with rug in. Have also applied
patches that came out last week.

Went to install NCS with YAST which resulted in being told that
adminfs needed the .244 kernel, the kernel that was on the install
media. Current kernel after updates is .283.

Seems weird , but should I just ignore this conflict?