Hello Everyone,

I am having some odd issues with various users when they logon. When
the user logs on the logon script executes and then hangs immediately
after their drives are mapped and after some time ( 3-5 minutes or more
) the logon scripts do complete and then either the users machine will
spontaneously reboot or their NCP connection is so slow that they can
barely work... If we logon to the machine workstation only then the
machines does not reboot or have any issues with their connections to
our windows servers... When the machine crashes a minidump file is
created and it looks like from the output of dumpchk that nwfs for some
reason was the cause of the crash... So for kicks I looked for all
available patches for eDir, NCP and the Novell Client and started
patching... Our OES server is now running 8.3.7.9 the latest NCP patches
from red-carpet and the latest Novell Client (4.91 SP3 with patch kit
released 2 days ago )... I also ran a full unattended repair of eDir and
repaired the replica ring but there was nothing that looked out of the
ordinary during the repair process. Unfortunately the problem is still
not resolved and I am running out of ideas. The only errors that I can
find that are related to errors with NCP connections is in
/var/log/novell/ncp2nss.log

[! 2007-04-04 16:15:41] IPCServRequest open/send/received failed rc=111
[! 2007-04-04 16:15:41] ... ncp server ping FAILED rc=111
[! 2007-04-04 16:15:56] IPCClient::Open connect failed rc=111
[! 2007-04-04 16:15:56] IPCServRequest open/send/received failed rc=111
[! 2007-04-04 16:15:56] ... ncp server ping FAILED rc=111
[! 2007-04-04 16:16:11] IPCClient::Open connect failed rc=111
[! 2007-04-04 16:16:11] IPCServRequest open/send/received failed rc=111
[! 2007-04-04 16:16:11] ... ncp server ping FAILED rc=111
[! 2007-04-04 16:16:26] IPCClient::Open connect failed rc=111
[! 2007-04-04 16:16:26] IPCServRequest open/send/received failed rc=111
[! 2007-04-04 16:16:26] ... ncp server ping FAILED rc=111
[! 2007-04-04 16:16:41] IPCClient::Open connect failed rc=111
[! 2007-04-04 16:16:41] IPCServRequest open/send/received failed rc=111
[! 2007-04-04 16:16:41] ... ncp server ping FAILED rc=111

These are just a few and i literally have hundreds of the same error in
that log... Has anyone else run into this issue?

Second question... Is there anyway to monitor incoming and outgoing
connections that have failed?

Last question... Is there any way to tune up NCP? My suspicion is that
there are too many NCP connections to the NCP server and is now starting
to reject those connections.. Just looking a iMonitor right now we have
198 NCP connections... Is there some parameters in eDir that will allow
more connections or any way to optimize NCP?

Thanks!

-scz