I need to access the Linux file system on an OES Linux SP2 server
running Groupwise.

I created a directory (to test) in /tmp assigned it an owner and an
LUM-enabled group with chown. I also set the rights (775) with chmod.

When I attempt to connect to the share (see partial smb.conf below) I am
asked to log in and am denied access.

Doing id (user) shows my LUM-enabled user and also doing an ldapsearch
shows the correct information. Also I am logged in to my Windows
workstation with the same id/password I am trying to connect to the OES
server (via samba) with. Is this necessary?

What am I missing? I also tried a second (lab) box with the same results.


After I get this simple test to work, I will need to set up a
LUM-enabled id to access a linux directory that is owned by root and the
group root. I don't want to change ownership for this directory; does
anyone know how this can be done?

comment = kam directory
path = /tmp/kam
browseable = Yes
read only = No
inherit acls = Yes
write list = @lumgroup