We are having a problem trying to install the Zen Suite (desktop
management to begin with). It is reporting an incorrect version of
JVM,
our version is incorrect and we need v1.41 or greater. OES comes with

1.42_06.

Any ideas? Are we missing a step?

This is a brand new install...nothing fancy.

Thanks.