OK, correct me if I'm wrong, but after downloading the OES NetWare CDs
it states that it is NetWare 6.5?

Is this correct? I'm already running NetWare 6.5 SP2.

Will there be a NetWare 7.0?

Thanks,
John