I notice this has been released. One thing i couldn't work out is: do
i need it?

Is Novell expecting SLES SPs to work the same way NetWare SPs do (i.e.
we should upgrade regularly), or if i'm up-to-date on all my security
patches is SP2 not needed?
Paul Gear, Manager IT Operations, Redlands College
38 Anson Road, Wellington Point 4160, Australia
(Please send attachments in portable formats such as PDF, HTML, or
The information contained in this message is copyright by Redlands
College. Any use for direct sales or marketing purposes is expressly
forbidden. This message does not represent the views of Redlands