Ok. I have been reading the posts and I have come to these conclusions:

1. OES is not supported on the 64-bit version of SLES 9 running on Intel EM64T.

2. As an MLA customer with OES (NW6.5) service & support, I don't have a license to the 64-bit version of SLES 9. I must purchase it separately in order to use it whether I'm wanting to run OES on it or not (although I can't, yet).

Am I correct so far?

So my questions are these... can you run legacy 32-bit applications on a 64-bit kernel of SLES9? Has anyone tried installing any of the OES sw on a 64-bit SLES box? I know you can run a 32-bit version of SLES on a 64-bit server with the RAM limitation.

When does Novell plan to have the 64-bit version of OES shipping? Beta? Hopefully they will make it easy to upgrade to OES 64-bit from SLES9 64-bit.

Is there any documentation or compatibility matrices on Novell's website that describes all these relationships (OES, SLES9, 32-Bit, 64-Bit, compatibility).


Owen Zorge
IT Specialist III
AZ Department of Emergency and Military Affairs