Simple question.

I would like to confirm this.
I have 2 OES linux servers connected to a SAN with multipathing and
Novell cluster services.
multipathing is currently disabled, because it was not supported into
OES first release.
Now that it is, how should i proceed to upgrade my servers ?

Down my 2 servers, activate multipath, boot from the sp1 cd and select
upgrade, then reboot for both servers ? is that the correct way ?
Or performing update with red-carpet ?
Or simply go to yast and select update source cd ?