This is a copy of an ifolder discussion of mine.
But because it seems to be an installation/update problem I think I should better post it here?
After running the last update I found ifolder3 to install and did id over the net.
After that I tried to access the yast2 configuration modul for ifolder.
Got an error message that oes-base need to be installed.
But it is currently installed on my system.
Clicked some other icons in yast2, like edirectory configuration, I've got the same errors.
Seems to be that the last rug-update killed some of my system-functions...