I have a recently installed OES server, I ran rug pin:oes* and it
completed successfully, however when I check the version level with
How do I update the packages that it didn't find updates for? I've read
that I should 'only' update the system using rug pin:oes* which is the
first thing I did after install was completed.

SPident -vv reports the following:

Summary (using 650 packages)
Product/ServicePack conflict match update (shipped)
OES-9-i386 0 0% 369 56.8% 20 (1628 22.7%)
OES-9-i386-SP1 8 1.0% 363 55.8% 20 (836 43.4%)
- aaa_base_novell 0.0.1-6 < 0.0.1-23
- gtk2 2.2.4-125.1 < 2.2.4-125.4
- libaio 0.3.98-18.3 < 0.3.102-1.2
- novell-filesystem 0.0.1-2 < 0.0.1-3
- novell-openwbem-authenticator 0.1.4-0.2.2 < 0.1.4-0.4
- novell-openwbem-authorizer 0.1.3-0.2.2 < 0.1.3-0.4
- novell-schema 1.0.0-10 < 1.0.0-24
- sles-release 9-82.12 < 9-82.13
Unknown 28 4.3%

Legend for Package Details:
- conflicting package (found < expected)

CONCLUSION: System is NOT up-to-date!
found OES-9-i386 + "online updates"
expected OES-9-i386-SP1


--
Michael Alexander
Network Administrator
Milwaukee Valve