I'm using OES-Linux SP1. When trying to install Novell-Samba using the
"Novell Samba" widget under "Network Services", it will not install. I'm
getting the following errors:

"The rpms for Samba need to be installed. You may continue to install the
rpms or cancel to abort the install."


"The installation of Samba failed to install all required RPMs."

I've manually searched the install CD's for any Novell-samba related rpms,
and tried installing these manually to no avail.

Any suggestions on where to go from here?