After installing an OES to a testserver in a test environment, i have
several errors in the boot log.
Apache and Tomcat cannot be started because the user www was not found.
In the /var/log/messages i found following entries abaout the namcd

Mar 7 14:01:13 testsrv1 /usr/sbin/namcd[8688]: Starting namcd..
Mar 7 14:01:13 testsrv1 /usr/sbin/namcd[8688]: namcd populating the user
hash tables
Mar 7 14:01:14 testsrv1 /usr/sbin/namcd[8688]: Failed to populate user hash
tables from file, namcd populating the hash tables from eDir
Mar 7 14:01:14 testsrv1 /usr/sbin/namcd[8688]: No user entries in e-Dir
Mar 7 14:01:14 testsrv1 /usr/sbin/namcd[8688]: namcd populating group hash
tables
Mar 7 14:01:14 testsrv1 /usr/sbin/namcd[8688]: Populating group hash from
file failed, namcd populating group hash tables from eDir
Mar 7 14:01:14 testsrv1 /usr/sbin/namcd[8688]: populate_groupHash_fromNDS:
No groups associated with the workstation
Mar 7 14:01:14 testsrv1 /usr/sbin/namcd[8688]: No group entries in e-Dir
Mar 7 14:01:14 testsrv1 /usr/sbin/namcd[8688]: namcd Populated hash tables


Entries in /var/log/boot.msg:

Starting tomcat4: chown: `novlwww:www': invalid user
su: user novlwww does not exist

Starting httpd2 (worker) [Tue Mar 07 13:38:19 2006] [warn] module
mono_module is already loaded, skipping
[Tue Mar 07 13:38:19 2006] [warn] module mono_module is already loaded,
skipping
httpd2-worker: bad user name wwwrun

The command line was:
/usr/sbin/httpd2-worker -f /etc/apache2/httpd.conf -DSSL



In iManager (on Netware Server) i can check that this users exist and all
are LUM enabled.

Any ideas?

Regards
RK