I had an older SP1 server that I upgraded to SP2 today. I followed the
DOC and setup red carpet and installed the pre-patch script, everything
seamed to be fine, and the server is running ok with the exception of
YAST. I launch yast, it reports that it is checking dependencies, and
hangs there. I'm not sure what to do to get past that.