Hello all

I have performed a patch CD upgrade from OES to OES SP1. Went fine.
Selected all, but nvidia drivers and autofs4.
I am wondering why version numbers are lower after sp upgrades. Same
happened for SP2 on another server.
I have not used rug so far, just the CDs with the patch CD option in
YaST.

Any explanations welcome. Thanks a lot.

fred

SPident -vv gives me the following:

bicolor:~ # SPident -vv

Summary (using 661 packages)
Product/ServicePack conflict match update (shipped)
OES-9-i386 10 0.6% 409 61.9% 0 (1628 25.1%)
- cups-client 1.1.20-108.15 < 1.1.20-108.22
- cups-libs 1.1.20-108.15 < 1.1.20-108.22
- openssh 3.8p1-37.12 < 3.8p1-37.17
- python 2.3.3-88.6 < 2.3.3-88.9
- yast2 2.9.82-0.2 < 2.9.85-0.2
- yast2-http-server 2.9.27-0.2 < 2.9.28-0.2
- yast2-installation 2.9.103-0.3 < 2.9.104-0.2
- yast2-network 2.9.62-0.2 < 2.9.67-0.2
- yast2-packager 2.9.62-0.3 < 2.9.66-0.2
- yast2-storage 2.9.65-0.2 < 2.9.67-0.2
OES-9-i386-SP1 30 3.6% 404 61.1% 0 (836 48.3%)
- cups-client 1.1.20-108.15 < 1.1.20-108.22
- cups-libs 1.1.20-108.15 < 1.1.20-108.22
- heimdal 0.6.1rc3-55.9 < 0.6.1rc3-55.18
- heimdal-lib 0.6.1rc3-55.9 < 0.6.1rc3-55.15
- net-snmp 5.1-80.11 < 5.1-80.19
- openssh 3.8p1-37.12 < 3.8p1-37.17
- python 2.3.3-88.6 < 2.3.3-88.9
- yast2 2.9.82-0.2 < 2.9.87-0.2
- yast2-backup 2.9.19-0.3 < 2.9.20-0.2
- yast2-bootloader 2.9.36-0.2 < 2.9.43-0.2
- yast2-ca-management 2.9.21-0.2 < 2.9.30-0.3
- yast2-cd-creator 2.9.12-0.2 < 2.9.13-0.2
- yast2-core 2.9.94-1.5 < 2.9.94-1.7
- yast2-dns-server 2.9.29-0.2 < 2.9.30-0.2
- yast2-http-server 2.9.27-0.2 < 2.9.31-0.2
- yast2-installation 2.9.103-0.3 < 2.9.108-0.2
- yast2-instserver 2.9.22-0.2 < 2.9.24-0.2
- yast2-ldap-client 2.9.27-0.2 < 2.9.29-0.3
- yast2-ldap-server 2.9.14-0.2 < 2.9.17-0.2
- yast2-ncurses 2.9.26-0.5 < 2.9.28-0.2
- yast2-network 2.9.62-0.2 < 2.9.78.2-0.2
- yast2-ntp-client 2.9.14-0.4 < 2.9.15-0.2
- yast2-packagemanager 2.9.57-0.3 < 2.9.63-0.2
- yast2-packager 2.9.62-0.3 < 2.9.69-0.3
- yast2-printer 2.9.28-0.2 < 2.9.29-0.2
- yast2-repair 2.9.16-0.2 < 2.9.17-0.2
- yast2-storage 2.9.65-0.2 < 2.9.69-0.2
- yast2-tune 2.9.27-0.2 < 2.9.29-0.2
- yast2-update 2.9.28-0.5 < 2.9.35-0.2
- yast2-users 2.9.42-0.2 < 2.9.47-0.2

Legend for Package Details:
- conflicting package (found < expected)

CONCLUSION: No supported Product/ServicePack found at all!
(at least one conflict has been detected everywhere)