I know that this is not the correct forum for this and would appreciate direction on where to post this.

My problem is with SUSE 10.1 rug update. On one install I am able to update fine (under VMWare session on my laptop), but on another install (running on VMWare ESX on a Dell 2450 server) I get nowhere with the update. What I get is this :

suse101:~ # rug up
Waking up ZMD...Done
Resolving Dependencies...

ERROR: Dependency resolution failed:
Establishing script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch[SUSE-Linux-10.1-Updates]
This would invalidate script:libzypp-patch-zmdrestart.sh-2-1533-1.noarch[SUSE-Linux-10.1-Updates].
Marking this resolution attempt as invalid.

suse101:~ #

Any ideas ? This is a standard install, selected Gnome desktop first, and then added the KDE desktop, kernel sources, gcc and simple webserver. I cannot get it to update using the GUI on either install, but the command line given above worked on the laptop install.

I am not having any luck at all in the SuSE 10.1 install in three attempts so far, as opposed to SuSE 10.0 which installed flawlessly at every attempt.

Any help would be appreciated.