Hello,

Why the package of squid 2.5 on SLES9 is only for version STABLE5 from 2004
?
Do you know the reason ?

I need setup squid 2.5 STABLE14 from source.




Thanks.
Rodolphe