Hi, I'm trying to install MySql on a OES SP1 server. Choosing Mysql from
yast tells me that their are unresolvable dependencies caused by
mysql-client not being an available package (why is that?!?). So I went to
Yast Software install and chose mysql and mysql-client (from the OES SP1
CDs). Once installed, I went back to Red Carpet and noticed two new
update. Mysql and ntls. The mysql update went without an itch but the ntls
update fails because version between /usr/lib/libntls.so and

Why isn't the mysql-client available through RedCarpet while mysql is? I
have the oes and oes-edir88 channel selected.