I'm seeing reference to VO 1.5. I'm currently running NW6.5 sp3 is the 1.5 version of VO part of iManager 2.5? I'm currently running iManager 2.0.2

Thanks for any insight

David