BackupExec sent out an e-mail with fix for the following:
"On July 27, 2005, the certificate for the Sun Java Cryptography
Extension component that is included with the Backup Exec (tm)
9.0/9.1 for NetWare Servers product expires. After this
certificate expires, the Backup Exec Java Administration
Console stops when it attempts to connect to the media server,
and can not be used to manage the media server.

The files contained in this package resolve this issue"

This required replacing four java files used in the Administrative
Console in the C:\Program Files\Veritas\Backup Exec for Netware\Lib
directory and the Vol:Backupexec\Java client\Lib directory on the
backup servers.

I did this dutifully

My question is this, doesn't Tomcat4 or tomcat 3.3 use the same java?
Did it expire?

We have too much Java!