Hi there,

I have an annoying problem with a new OES Server that eats licenses.

We have set the server up with OES and applied all patches we know we have
to apply. The version information from the command line is:


Novell Netware, V6.5 Support Pack 3 - CPR Release
Support Pack Revision 03
(C) Copyright 1983-2005 Novell Inc. All Rights Reserved. Patent Pending.
Server Version 5.70.03 May 23, 2005
Novell eDirectory Version SMP
NDS Version 10551.78 22 January 2005
Server License: Novell NetWare 6 Server 650 SN:*********
User License: Novell NetWare 6 User 650 (Hard Stop)


We run Advantage Database Server 7.1 on this server (Production Database
Server) and we backup to a second server using Arcserve 11.1. We connect
to this server using a Citrix Server Farm allowing multiple-location
access to our client software for the database.

We recently found out that the SLP NLM of this release was broken so we
back-reved it to the SP2 release version. This stopped SLP connections
from being created without end (it had created 30000 connections at one
point!) This now doesn't happen any more :)

We now have the problem that users have connections to the Production
server that are over one week old. This connection dows not exist on the
Citrix Terminal Servers any more and the user has already got a new
connection and license given to him/her by the Novell Server.

We have instances where the user has been on holiday for over one week,
they come back to work and the Novell Server says the user has 3 Licences
in use. This has eaten up our 150 installed licenses, although we have
less than 100 users working at the same time on the Novell Server!

Does anyone here have any ideas what could be wrong? I have read that
Netware 6.0 had problems with the NLSLSP.NLM was corrupt in one or more of
its release versions, is it possible that this affects OES too or am I
barking up the wrong tree here?

Any help would be appreciated.