Hello,

Our Enviroment
NW6.5SP3 plus all known post patches (that means all post patches til
23.08.2005)
EDir Version is Novell eDirectory Version 8.7.3.5 SMP, thats the one shipped
with SP3

Dsrepair reports no Error's :-)
And everything is in sync.

So far so good, in cannot acces the IMonitor page, all nlm's are loaded but
ndsimon.nlm will not load (no matter during boot or via console, after
everything has started) allways the same in log entry:

Loading module NDSIMON.NLM
NDS iMonitor 2.3
Version 20210.61 2 June 2004
Copyright 1999-2004 Novell, Inc. All rights reserved. Patents Pending.
Auto-Loading Module LANGMANI.NLM
Auto-loading module LANGMANI.NLM
Novell Cross-Platform Language Manager
Version 10310.47 9 August 2004
Copyright 2001-2003 Novell, Inc. All rights reserved. Patents Pending.
Auto-Loading Module XI18N.NLM
Auto-loading module XI18N.NLM
Novell Cross-Platform Internationalization Package
Version 10310.47 9 August 2004
Copyright 2001-2003 Novell, Inc. All rights reserved. Patents Pending.
Module XI18N.NLM load status OK
Module LANGMANI.NLM load status OK
Module NDSIMON.NLM load status OK
NDSiMon Unloaded

I followed all TID's that i found even the one pointing to the mimetypes,
but they all did not helped.

I found some postings from Andrew, saying that it propably is not starting
as the ds is not open or has aproblem, but as mentioned above, our DS is ok
and after everything is started the ds should be open ;-), i also found some
post with similiar problems but they all are abit different then mine cause
even loading ndsimon.nlm from console is not working.

Hopefully someone has a solution.

Best regards
Ufuk Altinkaynak