I just upgraded servers from 2.0 to 2.5. I see I have 2.x collections
and 1.x collections. I don't notice anything missing, can I just delete
the 1.x collection or should I migrate it? Apparently I never migrated
it to 2.0.