This 6.5server name was changed successfully by replacing underscores
with
(-) dashes. Everything works except Apache connecting to LDAP. I've tried
recreating Ldap objects and scanned all apache txt files for old name. It
seems the connection is restored for a moment then it can't connect
again. When apache is loaded, this is the error recieved on Apache screen:
Any pointers would be helpful
Thanks.

>19:44:09 19:44:09 *MASTER[abs-whit-s1.adne.solutions.canon.com][-1]

ldap_sim
ple_bind : Can't contact LDAP server(81)
>19:44:09 19:44:09 ldap *MASTER[abs-whit-s1.adne.solutions.canon.com]

down
>19:45:06 19:45:06 *MASTER[abs-whit-s1.adne.solutions.canon.com][-1]

ldap_sim
ple_bind : Can't contact LDAP server(81)
>19:45:06 19:45:06 *MASTER[abs-whit-s1.adne.solutions.canon.com][0]

ldap_simp
le_bind : Can't contact LDAP server(81)
>19:45:06 19:45:06 *MASTER[abs-whit-s1.adne.solutions.canon.com][1]

ldap_simp
le_bind : Can't contact LDAP server(81)
>19:45:06 19:45:06 *MASTER[abs-whit-s1.adne.solutions.canon.com][2]

ldap_simp
le_bind : Can't contact LDAP server(81)
>19:45:06 19:45:06 *MASTER[abs-whit-s1.adne.solutions.canon.com][3]

ldap_simp
le_bind : Can't contact LDAP server(81)
>19:45:06 19:45:06 *MASTER[abs-whit-s1.adne.solutions.canon.com][4]

ldap_simp
le_bind : Can't contact LDAP server(81)
>19:45:06 19:45:06 *MASTER[abs-whit-s1.adne.solutions.canon.com][5]

ldap_simp
le_bind : Can't contact LDAP server(81)
>19:45:06 19:45:06 *MASTER[abs-whit-s1.adne.solutions.canon.com][6]

ldap_simp
le_bind : Can't contact LDAP server(81)
>19:45:06 19:45:06 *MASTER[abs-whit-s1.adne.solutions.canon.com][7]

ldap_simp
le_bind : Can't contact LDAP server(81)
>19:45:06 19:45:06 ldap *MASTER[abs-whit-s1.adne.solutions.canon.com]

connect
ion restored
>19:51:49 19:51:49 *MASTER[abs-whit-s1.adne.solutions.canon.com][-1]

ldap_sim
ple_bind : Can't contact LDAP server(81)
>19:51:49 19:51:49 ldap *MASTER[abs-whit-s1.adne.solutions.canon.com]

down