Does the NW6.5SP4 version of nlockmgr have the proxy vulnerability? It was
recommended we place a firewall in front of all our Neware 6.5SP3 servers to
prevent access to nlockmgr port (4045).