Hi ;
I am using Netware 6.5 SP5, I need to get this working on an NW 6.5 SP3A
I am trying to write a Bash scipt to download files with wget.
I am trying to make it callable from crontab, I found a posting on crontab
so I am not asking about crontab.
Here is the problem when I start bash and up and type in my script name
wget.bsh it runs and does what I want it to. I do not know why the zip
needs an underscore infront of it, but it makes it happy. When I run it
from the NetWare console prompt, not the bash prompt it does not run.
Like this
server_name:bash wget.bsh
but when I runit like
server_name:~ #wget.bsh
it works
I started with a little script that said hello world and echoed some stuff
to a file and by using bash script name, it worked, from the console prompt.

I am also having problem changing volumes I followed the posting and no
luck, here is my /etc/pathtab file
KTL_TEST:/vols #more /etc/pathtab
/vols/sys SYS:\
/vols/vol1 VOL1:\

KTL_TEST:/vols #cd /vols/vol1
BASH: cd: /vols/vol1: No such file or directory
KTL_TEST:/vols #

Contents of wget.bsh
wget -c -nr --glob=on -N
wget -c -nr --glob=on -N

rm filelist.zip
rm vpats.zip

ls -la *.exe *.xdb > filelist.txt
_zip filelist filelist.txt
_zip vpats navup8.exe *.xdb

Thanks for the help