I'm running NW6.5.4. About a week ago, I tried to switch my server's
default gateway from our internal router to our Internet router.
Different IP addresses. When I did so, I found out I needed to add some
routes to my Internet router, blah blah blah. In the end,
figured/decided that it wasn't worth the effort, so I switched it all

After switching it all back, on my Apache2 screen, I noticed that I
keep getting the following messages:

ldap *MASTER[server dns][-1] ldap_simple_bind : Timed out <85>
ldap *MASTER[server dns][0] ldap_simple_bind : Timed out <85>
ldap *MASTER[server dns][4] ldap_simple_bind : Timed out <85>
ldap *MASTER[server dns] connection restored
ldap *MASTER[server dns][-1] ldap_simple_bind : Timed out <85>
ldap *MASTER[server dns] down
ldap *MASTER[server dns] down

And then it just repeats these messages. From looking at the time, it
seems to be repeating every 30 minutes to an hour. Pretty much the same
messages over and over again. The LDAP server is itself. It can ping
itself. If I pinged [server dns], it responds. I've tried unloading and
reloading nldap.nlm, but it doesn't help either. The next thing I
wanted to do was restart the server...but being a production server, I
can't really do that.

Anybody know what might be the problem and how I can go about fixing it
without restarting the server? If I have to restart the server, I
will...but...just trying to see if there are any other alternatives. :)
Thanx in advance.