I just finished a hardware migration using SCMT/Migration Wizard 8.1.
I am using edir , Netware 6.5 SP5 with SP5A patch. When I go to
install the products using an SP5 overlay CD, it tells me the media I am
using does not match the patch level.

Here is what is listed in when I do the version command:
Novell Netware, V6.5 Support Pack 5 - CPR Release
Support Pack Revision 05
(C) Copyright 1983-2005 Novell Inc. All Rights Reserved. Patent Pending.
Server Version 5.70.05 April 11, 2006
Novell eDirectory Version SMP
NDS Version 10553.37 March 9, 2006
Server License: Novell NetWare 6 Server 650 SN:301640657
User Licenses: Audited

Any Ideas on how I can get install the products using the SP5 Overlay
Products CD?

Thanks, Don