I'm trying to implement the public key authentication on our SSH/SFTP
server. We're running NW6.5 SP5 and have downloaded the NLMS dated
04/2006 that support this setup.

When we run the ssh-pubuadd command in BASH we continually get that the
user cannot be found in edirectory.

We've tried various users and have double checked and even removed an
errouneous entry in our SSHD_config file, we had to edir context and one
was wrong, that caused it to search that context and report that
cn=User1,o=clients couldn't be found in ou=clients,o=company, then after
that it would find the right context and just report that the user
couldn't be found in ediretory: User: cn=user1,o=clients could not be
found in edirectory.

Is there a resource that goes further into the interaction of this utility
and the OpenSSH that we are running on the NetWare server. Am I missing
something in the setup? By the way I use the -a and enter a user and
password to search edir instead of the ProxyUser as suggested in TID
10099625, though I've tried it both ways.

Any help or direction would be greatly appreciated.