Running Netware 6.5 sp 4 running Trustee.nlm

Trustee.nlm is Version 1.10.06 Monday, July 18, 2005

I run this every night to create a backup of trustee rights on all volumes
on my server. Later when the backup run occurs, I backup the rights file
produced by trustee.nlm. That way, if I need to do a recover and I run into
problems with trustee rights, I have something to fall back on.

Whilst processing one of my volumes I will get the following error message
displayed on the system console about two or three times:

Error: NWGetLongName failed [35327/0/0]

The TRUSTEE.NLM keeps running, despite the errors, and eventually finishes.

Trustee.log contains the following entry:
TRUSTEE.NLM started on 18 Sep 2006 20:35:18
Operation requested: SAVE

Error: NWGetLongName failed [35327/0/0]
Error: NWGetLongName failed [35327/0/0]

849 trustees, 73 IRMs, 76351 attrs, 460829 owners were saved to

TRUSTEE.NLM unloaded
Any ideas what this error means? Do I have a folder path that is too long or
that contains "invalid" characters"